Opened 11 years ago

Closed 10 years ago

#3316 closed bug (invalid)

[Workspaces] window moves on workspaces switch

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Workspaces Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Start Workspaces
Press Alt+2 to switch to the secons workspace
Press Alt+1 to switch to the first workspace
Move Workspaces window to any other corner
Press Alt+2 to switch to the secons workspace
Workspaces will move to the position you previously left second workspace
Don't know if it's intended behavior.

Change History (2)

comment:1 by diver, 11 years ago

It doesn't happen in replicant mode at least.

comment:2 by axeld, 10 years ago

Resolution: invalid
Status: newclosed

Workspaces has (like almost any other window) a position per workspace (which is also needed, since workspaces can have different resolutions).

Note: See TracTickets for help on using tickets.