Opened 10 years ago

Closed 8 years ago

#3315 closed bug (fixed)

[Terminal] colored file background is shifted after resize

Reported by: diver Owned by: jackburton
Priority: normal Milestone: R1
Component: Applications/Terminal Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Open Terminal
cd /bin
ls
Now that default windows size is 80x25 resize it to for example to 87x25.
ls
Now lookup from "passwd" and "su" they have red background, but it's shifted.

Attachments (2)

terminal.png (159.5 KB) - added by diver 10 years ago.
terminal_r38916.png (38.0 KB) - added by diver 8 years ago.

Download all attachments as: .zip

Change History (10)

comment:1 Changed 10 years ago by diver

Summary: [Terminal] colored file background is shifted on after resize[Terminal] colored file background is shifted after resize

Changed 10 years ago by diver

Attachment: terminal.png added

comment:2 Changed 10 years ago by jackburton

Is this still valid ? Can't reproduce here, at least.

comment:3 Changed 10 years ago by diver

Try to scroll to the previous output and you should find it.

comment:4 Changed 9 years ago by diver

Version: R1/pre-alpha1R1/Development

Still here in hrev35572.

comment:5 Changed 8 years ago by mmadia

Is this still valid ? Can't reproduce here, at least.

Changed 8 years ago by diver

Attachment: terminal_r38916.png added

comment:6 Changed 8 years ago by diver

Yes it is.

comment:7 Changed 8 years ago by diver

Can't reproduce anymore, probably fixed during Ingo's recent work on Terminal.

comment:8 Changed 8 years ago by humdinger

Resolution: fixed
Status: newclosed

Or Adrien's doing. Closed as fixed. (I hope Stefano doesn't mind, being the owner of the ticket. Haven't seen him for some time now...)

Note: See TracTickets for help on using tickets.