Opened 10 years ago

Closed 10 years ago

#3371 closed bug (fixed)

[StyledEdit] Tylde + Down Arrow Produces Blue Background

Reported by: Adek336 Owned by: korli
Priority: normal Milestone: R1
Component: Applications/StyledEdit Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Open StyledEdit, type a few characters, press enter, now press tylde and the down arrow, you should see tyldes in blue background.

Attachments (2)

stylededit.png (3.4 KB) - added by Adek336 10 years ago.
stylededit.glitch.1.png (68.1 KB) - added by Adek336 10 years ago.

Download all attachments as: .zip

Change History (8)

Changed 10 years ago by Adek336

Attachment: stylededit.png added

comment:1 Changed 10 years ago by korli

In some keymaps, the tilde is a deadkey, which with the second key press can produce characters like Ñ Õ Ã The problem is not in StyledEdit IMO.

comment:2 Changed 10 years ago by korli

Could you check again please ? I don't seem to reproduce.

Changed 10 years ago by Adek336

Attachment: stylededit.glitch.1.png added

comment:3 Changed 10 years ago by Adek336

hrev33542, still reproducible, typed more text to start with. Also note that if I repeat to press shift and the tylde key and the down arrow at the same time, I sometimes get the rectangles like in the screenshot.

comment:4 Changed 10 years ago by korli

Could you please try with hrev33751 or more ?

comment:5 Changed 10 years ago by Adek336

Fixed in hrev33753 - the rectangles don't show up either.

comment:6 Changed 10 years ago by korli

Resolution: fixed
Status: newclosed

Thanks for the feedback

Note: See TracTickets for help on using tickets.