Opened 10 years ago

Closed 9 years ago

#3373 closed bug (fixed)

Tracker context menu briefly appears when mouse has moved

Reported by: idefix Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Tested with hrev28974:

  • right-click on the desktop (or in a Tracker window)
  • move the mouse-cursor to another position before the context menu shows (be sure not to move it to the place where the menu will appear, see bug #3267)
  • the context menu appears, but closes immediately

The context menu should stay open like it does when you right-click on the ProcessController-replicant in the Deskbar.

Change History (3)

comment:1 Changed 9 years ago by diver

Version: R1/pre-alpha1R1/Development

Still with us in hrev36406.

comment:2 Changed 9 years ago by diver

Can't reproduce it anymore in hrev36612.

comment:3 Changed 9 years ago by anevilyak

Resolution: fixed
Status: newclosed

Fixed in hrev36607, thanks for the heads up!

Note: See TracTickets for help on using tickets.