Opened 10 years ago

Closed 9 years ago

#3404 closed bug (duplicate)

haiku panics when given 3 cpu's in qemu

Reported by: the ringmaster Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #3048 Blocking:
Has a Patch: no Platform: x86

Description

It boots fine if I give it 2 cpu's to work with. Here's the backtrace of the incident. This happened while using rev29130 in conjuction with the latest version of qemu.

Attachments (1)

haiku-error-with-3-cpu's added.png (64.7 KB) - added by the ringmaster 10 years ago.

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by the ringmaster

comment:1 Changed 10 years ago by the ringmaster

Component: - GeneralSystem/Kernel

comment:2 Changed 10 years ago by korli

For me, it doesn't boot also with 2 cpu.

comment:3 Changed 9 years ago by bonefish

Blocked By: 3048 added
Resolution: duplicate
Status: newclosed

That's a duplicate of #3048 and fixed in hrev34655.

Note: See TracTickets for help on using tickets.