Opened 10 years ago

Last modified 8 years ago

#3441 closed bug

The zbeos never appears on my Screen (No colored Symbols) — at Initial Version

Reported by: Xbertl Owned by: axeld
Priority: normal Milestone: R1
Component: System/Boot Loader Version: R1/Development
Keywords: Cc: starsseed@…, meianoite@…
Blocked By: Blocking:
Has a Patch: yes Platform: x86

Description

Hello,

I can't boot Haiku but I think I don't do anything wrong during the Haiku installation.

How I tried to install Haiku:

  1. flashnul (http://www.haiku-os.org/community/forum/how_to_install_haiku_to_usb_flash_drive_from_windows)[[BR]]
  2. From a beos based system. Copy to a Partition, makebootable and integrate in Bootman
  3. Using Virtualbox and Haiku. I configured virtualbox to have direct access to a physical HDD (Look in the Virtualbox manual point 9.9). Use "Installer", makbootable.


I tried 1 and 3 on an Intel Laptop and Haiku did boot on this machine. But on my machine the zbeos never appears. I only have a black screen with a blinking small white line in the top left corner.

My Hardware:
CPU: AMD Phenom X4 9550
Mainboard: MSI K9A2 Platinum (NB:790FX; SB:SB600) http://217.110.206.56/index.php?func=proddesc&prod_no=1332&maincat_no=1&cat2_no=171
GPU: Radeon X1950 Pro (RV570)

But I have the same Problem on an old PIII 800 with fujitsu-siemens server mainboard 440BX (On this machine I tried only installation methode 2) http://support.fujitsu-siemens.com/manuals/ShowDescription_KMT.asp?DokuID=202628

This guy has the same mainboard an the same problem
http://www.freelists.org/post/haiku-development/boot-issues-both-hdd-and-usb-stick-on-FX9850-cpu-based-system

Maybe I can do the serial connect thing from my Phenom machine do the PIII machine with beos on it. But is it meaningful on this early boot stage?

Change History (0)

Note: See TracTickets for help on using tickets.