Opened 13 years ago

Closed 13 years ago

#345 closed bug (fixed)

Some menus are broken

Reported by: jackburton Owned by: jackburton
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Some menus (Stylededit's menubar, for example) are broken. I introduced this problem in my latest commits, sorry. I'll fix them this evening, hopefully.

Change History (7)

comment:1 Changed 13 years ago by jackburton

Owner: changed from bpmagic@… to jackburton

comment:2 Changed 13 years ago by jackburton

Status: newassigned

comment:3 Changed 13 years ago by jackburton

* Bug 346 has been marked as a duplicate of this bug. *

comment:4 Changed 13 years ago by jackburton

Just wanted to add: if you just can't bear the current state of menus, revert Menu.cpp to hrev16847 and the problem will go away.

comment:5 Changed 13 years ago by jackburton

Status: assignedclosed

comment:6 Changed 13 years ago by jackburton

Resolution: fixed

comment:7 Changed 13 years ago by jackburton

Closing as I reverted to the old (working) revision.

Note: See TracTickets for help on using tickets.