Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#352 closed bug (fixed)

menu item label drawn too high

Reported by: diver Owned by: jackburton
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

menu item label drawn too high. I think it was fine a week ago. scerenshot will follow. Tested with rev16908 under vmware.

Attachments (1)

menu.PNG (8.4 KB) - added by diver 13 years ago.
menu item label

Download all attachments as: .zip

Change History (11)

comment:1 Changed 13 years ago by jackburton

Might be caused by stippi's latest changes

comment:2 Changed 13 years ago by diver

(In reply to comment #2)

Might be caused by stippi's latest changes

Yes, i think so. Forgot to add that menu is higher related to accelerate shortcut images.

comment:3 Changed 13 years ago by jackburton

By the way, seems to happen only for menus which are children of another menu (in fact, the root menu in the screenshot looks okay).

Changed 13 years ago by diver

Attachment: menu.PNG added

menu item label

comment:4 Changed 13 years ago by jackburton

Actually it only happens with the "New" menu.

comment:5 Changed 13 years ago by diver

Could this be tracker's issue?

comment:6 Changed 13 years ago by jackburton

I checked what happens in beos: That menu indeed draws the menuitem's label a bit higher than normal. What's wrong (in haiku) is that the shortcut char and bitmaps aren't vertically aligned with the label. Will fix that

comment:7 Changed 13 years ago by jackburton

Owner: changed from bpmagic@… to jackburton

comment:8 Changed 13 years ago by jackburton

Fixed in hrev16921

comment:9 Changed 13 years ago by jackburton

Status: newclosed

comment:10 Changed 13 years ago by jackburton

Resolution: fixed
Note: See TracTickets for help on using tickets.