Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#351 closed bug (fixed)

[Tracker] crash

Reported by: diver Owned by: jackburton
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

It seems that bug http://haiku-os.org/bugzilla/show_bug.cgi?id=350 caused tracker to crash. backtrace will follow. Tested with rev16906 under vmware.

Attachments (2)

tracker.PNG (49.4 KB) - added by diver 13 years ago.
back trace
tracker.2.PNG (67.9 KB) - added by diver 13 years ago.
back trace

Download all attachments as: .zip

Change History (11)

comment:1 Changed 13 years ago by axeld

Since I couldn't reproduce it: you've cut off the beginning of the debug output where it says why it crashed (ie. segment violation or a specific debugger call). Could you provide that info as well? Thanks!

comment:2 Changed 13 years ago by diver

i can't reproduce it now too, but while trying to do it i discovered another one

Should we close this bug?

comment:3 Changed 13 years ago by axeld

Owner: changed from axeld to jackburton

Changed 13 years ago by diver

Attachment: tracker.PNG added

back trace

comment:4 Changed 13 years ago by diver

i've reproduced it once again after 10 min of clicking everywhere, but resizing terminal window to fit all debug output deadlocked appserver. I still can't find how to reproduce it, though.

comment:5 Changed 13 years ago by diver

Cc: axeld@… added

Changed 13 years ago by diver

Attachment: tracker.2.PNG added

back trace

comment:6 Changed 13 years ago by jackburton

Resolution: fixed

comment:7 Changed 13 years ago by jackburton

Status: newclosed

comment:8 Changed 13 years ago by jackburton

This is also gone (problem was the same of #358)

comment:9 Changed 13 years ago by korli

bug_group: developers
Note: See TracTickets for help on using tickets.