Opened 11 years ago

Closed 11 years ago

#3588 closed bug (duplicate)

BePDF not closing properly

Reported by: _stefanos_ Owned by: axeld
Priority: normal Milestone: R1
Component: Applications Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #3099 Blocking:
Has a Patch: no Platform: All

Description

Host Operating System: Fedora 9

VirtualBox Version: 2.1.4

Haiku Version: revision 29614

Every time i close BePDF's inner window (not quitting it), it closes the application and stays at Deskbar showing BePDF with two options:

No Windows
Quit Application

Change History (2)

comment:1 by mmadia, 11 years ago

duplicate of #3099

comment:2 by anevilyak, 11 years ago

Blocked By: 3099 added
Resolution: duplicate
Status: newclosed

Indeed, thanks!

Note: See TracTickets for help on using tickets.