Opened 11 years ago

Closed 11 years ago

#3606 closed bug (fixed)

Network prefs grows horizontally whenever you use a control

Reported by: pmr Owned by: stippi
Priority: normal Milestone: R1/alpha1
Component: Preferences/Network Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

reproduce by clicking Apply then Revert (or selecting between static and dhcp)

Each time you do this the Network prefs window will grow horizontally to the right.

(svn revision is 29684)

Change History (4)

comment:1 by pmr, 11 years ago

This happens in qemu but I can't reproduce the behaviour in vmware

comment:2 by oruizdorantes, 11 years ago

Joerg Meyer reported me similar behaviour with Bluetooth Preferences, maybe layout manager?

comment:3 by stippi, 11 years ago

Owner: changed from axeld to stippi
Status: newassigned

Must be caused by my recent changes to BMenuField. I am already investigating it.

comment:4 by stippi, 11 years ago

Resolution: fixed
Status: assignedclosed

Fixed in hrev29691.

Note: See TracTickets for help on using tickets.