Opened 10 years ago

Closed 5 years ago

#3615 closed bug (fixed)

[app_server] redraw bug after starting bootman

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Navigate to /boot/beos/bin, type "b" to jump to bootman and press enter. You should see white box above bootman window, see screenshot. Tested with hrev29726 in vbox. Note that in hrev29734 stippi fixed #2330, which in turn hide this bug.

Attachments (2)

bootman.png (85.7 KB ) - added by diver 10 years ago.
bootman_r28911.zip (46.8 KB ) - added by diver 10 years ago.

Download all attachments as: .zip

Change History (7)

by diver, 10 years ago

Attachment: bootman.png added

comment:1 by diver, 10 years ago

Still here in hrev35570. Attached bootman from hrev28911 which I used to reproduce this bug.

by diver, 10 years ago

Attachment: bootman_r28911.zip added

comment:2 by diver, 10 years ago

Version: R1/pre-alpha1R1/Development

comment:3 by diver, 9 years ago

Still present in hrev39716.

comment:4 by diver, 8 years ago

Summary: [app_server] redraw bug afer starting bootman[app_server] redraw bug after starting bootman

comment:5 by diver, 5 years ago

Resolution: fixed
Status: newclosed

Can't reproduce anymore. Closing.

Note: See TracTickets for help on using tickets.