Opened 10 years ago

Closed 10 years ago

#3644 closed bug (duplicate)

Arrow navigation in menus

Reported by: ekdahl Owned by: stippi
Priority: normal Milestone: R1
Component: User Interface Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #1621 Blocking:
Has a Patch: no Platform: All

Description

Arrow navigation in menus is impossible when the mouse is in the menu area. The currently selected item always goes back to the item under the mouse. I think this should only happen when the mouse has moved.

Change History (1)

comment:1 Changed 10 years ago by anevilyak

Blocked By: 1621 added
Resolution: duplicate
Status: newclosed

Duplicate of ticket #1621.

Note: See TracTickets for help on using tickets.