Opened 13 years ago

Closed 13 years ago

#366 closed bug (fixed)

Bshelf crashes Deskbar with Canna inputmethod

Reported by: murai@… Owned by: darkwyrm
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc: diver
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev16304 of BShelf crashes Deskbar with Canna input method. (hrev16289 of BShelf does not crash Deskbar.)

Deskbar seems to crash at TReplicantTray::AddIcon()

Change History (8)

comment:1 Changed 13 years ago by korli

I reproduced this too.

comment:2 Changed 13 years ago by diver

Cc: diver added

comment:3 Changed 13 years ago by axeld

Owner: changed from bpmagic@… to darkwyrm

comment:4 Changed 13 years ago by koki@…

CannaIM replicant loads fine and Deskbar does not crash now, so it looks like this bug has been fixed. OK to close?

comment:5 Changed 13 years ago by koki@…

Cc: koki@… added

comment:6 Changed 13 years ago by korli

Cc: korli@… added

comment:7 Changed 13 years ago by jackburton

Korli, is this fixed ?

comment:8 Changed 13 years ago by jackburton

Platform: All
Resolution: fixed
Status: newclosed

Fixed since some time already

Note: See TracTickets for help on using tickets.