Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#3701 closed bug (duplicate)

Jam for BeOS on website fails to compile sources

Reported by: haiqu Owned by: haiku-web
Priority: normal Milestone: R1
Component: Website Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

The version of jam at http://www.haiku-os.org/files/jam.zip fails to compile the sources for Haiku. As reported on the forum at http://www.haiku-os.org/community/forum/cant_build_haiku_under_beos I now have a rebuilt package that works, and it is attached.

I guess that opens and closes the bug all at once!

Attachments (1)

jam.zip (100.4 KB ) - added by haiqu 11 years ago.
Replacement jam which can do > 20480 archive actions

Download all attachments as: .zip

Change History (3)

by haiqu, 11 years ago

Attachment: jam.zip added

Replacement jam which can do > 20480 archive actions

comment:1 by mmadia, 11 years ago

Resolution: duplicate
Status: newclosed

Merging #3782, #3744, #3701 into one ticket : #3783 closing as duplicate.

comment:2 by haiqu, 11 years ago

Additional information for this package:

  1. It doesn't unpack under BeOS 5.1d0 (Dano) but I think this is probably a bug in the Expander.
  1. Instructions from the original package were included. They stated to add the following line to your UserBootscript:

/home/config/bin/StatCacheServer &

The correct command, which should be inserted in /boot/home/config/boot/UserBootscript is this:

/boot/home/config/bin/StatCacheServer &

Apologies for missing this error in the original installation document.

Note: See TracTickets for help on using tickets.