Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#3782 closed bug (duplicate)

yasm binaries for Haiku and BeOS should be referenced in http://www.haiku-os.org/development

Reported by: oco Owned by: haiku-web
Priority: normal Milestone: R1
Component: Website/CMS Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is quite frustrating to figure where to get them to compile Haiku

Change History (2)

comment:1 by mmadia, 10 years ago

Resolution: duplicate
Status: newclosed

Merging #3782, #3744, #3701 into one ticket : #3783 closing as duplicate.

comment:2 by umccullough, 10 years ago

Yasm for Haiku is already an optional package, and should be added as a dependency for "Development" (as i suggested a couple times already on Trac and the commit list)

Note: See TracTickets for help on using tickets.