Opened 10 years ago

Closed 10 years ago

#3707 closed bug (duplicate)

USB mouse sometimes doesn't work

Reported by: jrepan Owned by: mmlr
Priority: normal Milestone: R1
Component: Drivers/USB Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

I have Lenovo Ideapad S10e and common USB mouse. Only mouse is connected to USB port. I use hrev29924. Sometimes USB mouse doesn't work, but touchpad works. I dont't know how to reproduce it, it just sometimes doesn't work. Connecting mouse again doesn't help.

Change History (2)

comment:1 Changed 10 years ago by mmadia

dupe of #3708

comment:2 Changed 10 years ago by stippi

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.