Opened 10 years ago

Closed 10 years ago

#3812 closed bug (duplicate)

Icons are often invisible when dragging

Reported by: axeld Owned by: stippi
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #4289 Blocking:
Has a Patch: no Platform: All

Description

When dragging icons in listview mode around, they are usually not drawn (always if more than one entry is dragged, sometimes if only one is dragged).

They should always be drawn when dragging the entries around.

Change History (2)

comment:1 by axeld, 10 years ago

Owner: changed from axeld to stippi

comment:2 by aldeck, 10 years ago

Blocked By: 4289 added
Resolution: duplicate
Status: newclosed

Ah didn't see that one, marking as duplicate of #4289 (this one was first, but thats less noise on the bugs ML). Fixed in hrev32538

Note: See TracTickets for help on using tickets.