Opened 10 years ago

Closed 10 years ago

#3857 closed bug (duplicate)

[precache] PANIC: page fault, but interrupts were disabled. Touching address 0xdeadbe47 from eip 0x800402be

Reported by: oco Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #3847 Blocking:
Has a Patch: no Platform: All

Description

New bug entry to report the one found by HaikuBot (in #3835). I reproduce it on my new laptop with hrev30563. This laptop is a dual-core with 4 Gb of memory.

Here is a link to a screen shot with the call stack : http://dev.haiku-os.org/attachment/ticket/3835/KDL.jpg

Change History (5)

comment:1 by HaikuBot, 10 years ago

I already opened ticket #3847.

comment:2 by oco, 10 years ago

Oh sorry ! Didn't find it after only a very quick search. I should be more careful next time. I will update the new one as there is already a discussion. This one could be closed.

comment:3 by anevilyak, 10 years ago

Blocked By: 3847 added
Resolution: duplicate
Status: newclosed

Duplicate of #3847.

comment:4 by oco, 10 years ago

Blocked By: 3847 removed

(In #3847) I reproduce it on my new laptop with hrev30563. This laptop is a dual-core with 4 Gb of memory. I am not able to reproduce it on my older one with 512 Mb.
I is my own build, compiled under Haiku. I boot from a USB hard drive. I will add some more informations later (syslog and threads).

comment:5 by anevilyak, 10 years ago

Blocked By: 3847 added

(In #3847) Probably an accidental edit on oco's part. Reinstated previous blocker list.

Note: See TracTickets for help on using tickets.