Opened 10 years ago

Closed 4 years ago

#3889 closed bug (fixed)

[Tracker] "Open with" window redraw issue

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Right click Home icon on desktop and select "Open with..."
Resize "Open with" window horizontally until bottom scrollbar disappear.
Double click column separator between "Relation" and "Location"
Double click column separator between "Location" and "Version"

hrev30663 in vbox.

Attachments (1)

open with.png (76.5 KB) - added by diver 10 years ago.

Download all attachments as: .zip

Change History (10)

Changed 10 years ago by diver

Attachment: open with.png added

comment:1 Changed 9 years ago by diver

Still here in hrev35570.

comment:2 Changed 9 years ago by diver

Version: R1/pre-alpha1R1/Development

comment:3 Changed 9 years ago by diver

Still here in hrev38300.

comment:4 Changed 8 years ago by humdinger

Can't reproduce with a natively running R1/alpha3, hrev42061. Fixed or VirtualBox issue?

comment:5 Changed 8 years ago by diver

I can reproduce it on both VirtualBox 4.0.8 and native install, hrev42234.

comment:6 Changed 5 years ago by waddlesplash

Can't reproduce either. My tracker_layout_new branch should solve this for good, if there still is some underlying issue.

comment:7 Changed 4 years ago by jscipione

I can reproduce this bug in hrev48729, so this bug is still reproducable (at least outside of waddlesplash's tracker_layout_new branch).

comment:8 Changed 4 years ago by jscipione

Please retest in hrev48734 or later

comment:9 Changed 4 years ago by diver

Resolution: fixed
Status: newclosed

Seems to be fixed now. Thanks!

Note: See TracTickets for help on using tickets.