Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#3891 closed bug (duplicate)

[Terminal] Settings window ask to save settings if font was changed to itself

Reported by: diver Owned by: jackburton
Priority: normal Milestone: R1
Component: Applications/Terminal Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #3348 Blocking:
Has a Patch: no Platform: All

Description

Settings window in Terminal ask to save settings if font was changed to itself.
On a related note, shouldn't there be Defaults and Revert buttons?

Change History (2)

comment:1 Changed 10 years ago by axeld

Blocked By: 3348 added
Resolution: duplicate
Status: newclosed

I guess we're all getting senile :-) Duplicate of bug #3348 - always a good idea to look for those bugs first.

comment:2 Changed 10 years ago by diver

Damn, my bad :-)

Note: See TracTickets for help on using tickets.