Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#39 closed bug (duplicate)

link to old gcc on our website

Reported by: jackburton Owned by: mphipps
Priority: high Milestone: R1
Component: Website Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

On our website we have a link to an old version of gcc.

in develop->resources, we have gnu C++ compiler 2.95.3 (2004/10/25) which can't compile the tree.

No wonder many people complain they can't build haiku.

The correct version is this: http://www.bebits.com/bob/18096/gcc-2.95.3-beos-041202.zip

Change History (4)

comment:1 by jackburton, 14 years ago

Status: newclosed

comment:2 by jackburton, 14 years ago

Resolution: duplicate

comment:3 by jackburton, 14 years ago

* This bug has been marked as a duplicate of #16 *

comment:4 by johndrinkwater, 14 years ago

closed.

Note: See TracTickets for help on using tickets.