Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#403 closed enhancement (fixed)

A few missing symbols

Reported by: genki@… Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Hi,

Gobe Productive requires these symbols to start.

Instead of complaining about missing symbols it now crashes.

Not sure if the crash is caused by not properly implemented BShape constructor, as i get no debugging info from Gobe. :(

Attachments (1)

gobepatch.txt (1.3 KB) - added by genki@… 13 years ago.
Missing symbols

Download all attachments as: .zip

Change History (4)

Changed 13 years ago by genki@…

Attachment: gobepatch.txt added

Missing symbols

comment:1 Changed 13 years ago by axeld

I've implemented the BShape constructor correctly, does it work now?

comment:2 Changed 13 years ago by axeld

Status: newclosed

comment:3 Changed 13 years ago by axeld

Resolution: fixed
Note: See TracTickets for help on using tickets.