Opened 10 years ago

Closed 4 years ago

#4056 closed bug (fixed)

[app_server] switching workspaces doesn't properly redraw selection

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Take any open window and make a selection around it on a desktop.
Hold your mouse and switch to the second workspace using alt+f2.
Tested in vbox using hrev31364.

Attachments (2)

selection_before.png (59.6 KB ) - added by diver 10 years ago.
selection_after.png (58.1 KB ) - added by diver 10 years ago.

Download all attachments as: .zip

Change History (6)

by diver, 10 years ago

Attachment: selection_before.png added

by diver, 10 years ago

Attachment: selection_after.png added

comment:1 by diver, 10 years ago

Still here in hrev35570.

comment:2 by diver, 10 years ago

Version: R1/pre-alpha1R1/Development

comment:3 by diver, 9 years ago

Still here in hrev38300.

comment:4 by diver, 4 years ago

Resolution: fixed
Status: newclosed

Can't reproduce anymore.

Note: See TracTickets for help on using tickets.