Opened 10 years ago

Closed 10 years ago

#4055 closed bug (fixed)

Replicants & Shift+Alt+K (Arrange All?)

Reported by: mmadia Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by mmadia)

There is an issue with using Desktop replicants and Tracker's ability to re-arrange icons (Shift+Alt+K). When the replicant such as workspaces is covering the upper left hand corner, Shift+Alt+K will properly re-arrange the icons, except a single volume icon. That single volume icon will appear underneath the replicant.

Update: Turns out it's not the Disks Icon, but the first alphabetical icon. Occurs when the Disks Icon is disabled & enabled.

Attachments (3)

before.png (66.0 KB ) - added by mmadia 10 years ago.
after.png (41.9 KB ) - added by mmadia 10 years ago.
after-with-disks_icon.png (20.5 KB ) - added by mmadia 10 years ago.

Download all attachments as: .zip

Change History (9)

by mmadia, 10 years ago

Attachment: before.png added

by mmadia, 10 years ago

Attachment: after.png added

by mmadia, 10 years ago

Attachment: after-with-disks_icon.png added

comment:1 by mmadia, 10 years ago

Description: modified (diff)

comment:2 by aldeck, 10 years ago

Blocked By: 4280 added

comment:3 by aldeck, 10 years ago

Blocked By: 4280 removed

comment:3 by aldeck, 10 years ago

Blocked By: 4280 added
Resolution: duplicate
Status: newclosed

Grouped bugs caused by similar problem. Marking as duplicate of #4280

comment:4 by aldeck, 10 years ago

Blocked By: 4280 removed
Resolution: duplicate
Status: closedreopened

Turns out it wasn't really a duplicate. The layouting method PlacePose was never called on the first pose.

comment:5 by aldeck, 10 years ago

Resolution: fixed
Status: reopenedclosed

Fixed in hrev32512

Note: See TracTickets for help on using tickets.