Opened 10 years ago

Closed 6 years ago

#4071 closed bug (fixed)

AppServer crash: HDA Driver + Restarting Media Services + playing with Media Preflet

Reported by: mmadia Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev31435-x86gcc2 native. Recently switched to a different AMD box, contains one of the recognized and non-audio producing HDA chipsets. After restarting Media Services via the Media preflet, clicking on any of the nodes in the left most panel(correct term?) will result in a large white box displaying on the main view. Repeatedly switching nodes will cause that white region to grow many times the size of the screen. Eventually, this will lead to a gdb in app_server. I was able to reproduce this twice.

device Multimedia controller (Audio device) [4|3|0]
  vendor 10de: nVidia Corporation
  device 03f0: MCP61 High Definition Audio

screenshot of gdb attached. I'm uncertain which component this should be -- preferences/media, drivers/audio/hda, or servers/app_server.

Attachments (1)

DSCN0370.JPG (183.9 KB) - added by mmadia 10 years ago.

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by mmadia

Attachment: DSCN0370.JPG added

comment:1 Changed 6 years ago by mmadia

Resolution: fixed
Status: newclosed

Cannot reproduce in hrev45285.

Note: See TracTickets for help on using tickets.