Opened 10 years ago

Closed 8 years ago

#4170 closed bug (fixed)

[Network] Intel pro 1000 driver freezes os after boot

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Drivers/Network Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

If you select Intel PRO/1000 MT Server (82545EM) in VirtualBox 3.0.2 Haiku will freeze after boot (before Tracker start)
If you check "Disable Audio" in VirtualBox preferences Haiku will boot just fine, but will fail to get ip by DHCP
Manually configure an IP doesn't make it work. This is with hrev32060

Change History (4)

comment:1 Changed 10 years ago by diver

VMWare-player 2.5.2 is emulating 82545EM and the same image don't freeze after boot and is able to get ip by DHCP.

comment:2 Changed 8 years ago by Coldfirex

Unable to reproduce in hrev39551 gcc2hybrid in VirtualBox 3.2.10.

comment:3 Changed 8 years ago by diver

Confirmed, DHCP doesn't work with Intel PRO/1000 MT Server (82545EM) in VirtualBox 3.0.12, though. Please close.

comment:4 Changed 8 years ago by korli

Resolution: fixed
Status: newclosed

Closing as requested.

Note: See TracTickets for help on using tickets.