Opened 10 years ago

Closed 3 months ago

#4329 closed bug (fixed)

[LaunchBox] strange button focus

Reported by: diver Owned by: stippi
Priority: normal Milestone: R1
Component: Applications/LaunchBox Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I have LaunchBox link in /boot/home/config/boot/launch, so it launches at boot. If I move my mouse over any button (right after LaunchBox start) I see blue border around it like this:

If I click anywhere outside and move my mouse back there will no such border anymore, restarting LaunchBox doesn't help to reproduce it, as it only reproducible right after startup.

I don't know what component to choose, since it could be app_server related focus issue or anything else.

Tested with hrev32645 in VirtualBox 3.0.4

Attachments (1)

LaunchBoxButtonSelection.png (12.9 KB) - added by diver 10 years ago.

Download all attachments as: .zip

Change History (10)

Changed 10 years ago by diver

comment:1 Changed 10 years ago by axeld

Component: - GeneralApplications/LaunchBox
Owner: changed from axeld to stippi

It obviously just gets focus. It looks a bit odd, though, and has no function AFAICT, so I'm not sure Stippi actually wants it that way.

comment:2 Changed 10 years ago by stippi

It's a bug, I can reproduce it, but also only at startup. Will look into it.

comment:3 Changed 10 years ago by stippi

Status: newassigned

comment:4 Changed 9 years ago by diver

Still here in hrev35570.

comment:5 Changed 9 years ago by diver

Version: R1/pre-alpha1R1/Development

comment:6 Changed 9 years ago by diver

Still reproducible in hrev38300.

comment:7 Changed 3 months ago by waddlesplash

Can't reproduce here. Still an issue?

comment:8 Changed 3 months ago by humdinger

Can't reproduce either.

comment:9 Changed 3 months ago by waddlesplash

Resolution: fixed
Status: in-progressclosed

OK, then it was probably fixed.

Note: See TracTickets for help on using tickets.