Opened 13 years ago

Closed 11 years ago

#433 closed bug (fixed)

[Cortex] hangs when closed

Reported by: diver Owned by:
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Cortex stays in the Deskbar after close.

Change History (9)

comment:1 Changed 13 years ago by sikosis

Owner: changed from sikosis to marcusoverhagen

comment:2 Changed 13 years ago by korli

bug_group: developers

comment:3 Changed 11 years ago by modeenf

Platform: All

Can't reproduce in hrev23050 and vmware without soundcard. Hade some craches also but they also closed.

comment:4 Changed 11 years ago by marcusoverhagen

Resolution: fixed
Status: newclosed

No longer reproduceable.

comment:5 Changed 11 years ago by diver

Sorry, but i still could reproduce it, but now i have to open some windows before closing Cortext to hang it. Should i reopen this bug or create a new one?

comment:6 Changed 11 years ago by jackburton

Resolution: fixed
Status: closedreopened

Happens here too.

comment:7 Changed 11 years ago by marcusoverhagen

Owner: marcusoverhagen deleted
Status: reopenednew

comment:8 Changed 11 years ago by julun

Hi,

can you please check if this is still valid with the latest image? I did some work on Cortex over the weekend and now i can't reproduce anymore.

Thanks, Karsten

comment:9 Changed 11 years ago by julun

Resolution: fixed
Status: newclosed

I can't reproduce this anymore at least since hrev27881.

Note: See TracTickets for help on using tickets.