Opened 10 years ago

Last modified 9 years ago

#4397 new bug

Pairs sometimes loses track of tiles

Reported by: scottmc Owned by: nobody
Priority: normal Milestone: R1
Component: Applications Version: R1/Development
Keywords: Cc:
Blocked By: Blocking: #6099
Has a Patch: no Platform: All

Description

Not sure exactly how to make this happen, it helps to have a 4 year old playing the game. I think it happens when there is a click outside the game and then another one on the game, or something like that. Screenshot attached of a game that says it's done, but there's clearly one tile left. And then the next game leaves one tile face up...

Attachments (2)

pairs-bug.png (77.8 KB) - added by scottmc 10 years ago.
gameover2.png (83.7 KB) - added by Karvjorm 9 years ago.
Another failed game over with a single non-activated selection.

Download all attachments as: .zip

Change History (8)

Changed 10 years ago by scottmc

Attachment: pairs-bug.png added

comment:1 Changed 10 years ago by scottmc

Summary: Pairs sometimes losses track of tilesPairs sometimes loses track of tiles

comment:2 Changed 9 years ago by axeld

Owner: changed from axeld to nobody
Version: R1/pre-alpha1R1/Development

comment:3 Changed 9 years ago by scottmc

Duplicate ticket #6099 has some more details on this one.

comment:4 Changed 9 years ago by axeld

Blocking: 6099 added

(In #6099) Don't forget to set the "blocked by" property when setting a duplicate.

Changed 9 years ago by Karvjorm

Attachment: gameover2.png added

Another failed game over with a single non-activated selection.

comment:5 Changed 9 years ago by scottmc

Looking at that screenshot, looks like it's only partially translated as well, seeing as the buttons have been, but not the "You've completed the game in XXX clicks" and the "Written by" parts.

comment:6 in reply to:  5 Changed 9 years ago by Karvjorm

Replying to scottmc:

Looking at that screenshot, looks like it's only partially translated as well, seeing as the buttons have been, but not the "You've completed the game in XXX clicks" and the "Written by" parts.

There is already a patch that fix that point. But it is not implemented in HTA or updated back to the source code, I think.

Note: See TracTickets for help on using tickets.