Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#6099 closed bug (duplicate)

Pairs application deselects the second equivalent when a new pairs is started

Reported by: Karvjorm Owned by: nobody
Priority: normal Milestone: R1
Component: Applications Version: R1/alpha2
Keywords: Pairs application Cc: Karvjorm
Blocked By: #4397 Blocking:
Has a Patch: no Platform: All

Description (last modified by scottmc)

Here is some bug in the Pairs game when you have selected two selections with three keys (1, 2, 3). The other picture shows the start and the end of error state. In the start you will select the question mark below the right clock as a second of the pair. Then state is just like in other picture where two equal "keys" pictures are shown. But when you start a new pairs selection, the latest selection (picture below the right clock) disappears and state is exactly the same when it was in the first picture. It does not matter what other question mark you select to start a new pairs selection. All six selections left will get the latest selection below the right clock to disappear.

BTW, I do not find Pairs as a component below. Is it a 3party application?

Attachments (4)

peruttu3nappainta.png (36.7 KB) - added by Karvjorm 9 years ago.
The start and end of the error state
peruu3nappainta.png (40.0 KB) - added by Karvjorm 9 years ago.
Two "keys" selections are selected but the next click undo the latest selection
otherkeys.png (77.3 KB) - added by Karvjorm 9 years ago.
Here are other keys. No problem to catch them with the screenshot.
gameover.png (89.8 KB) - added by Karvjorm 9 years ago.
Here is a gameover picture. One question mark is left.

Download all attachments as: .zip

Change History (6)

Changed 9 years ago by Karvjorm

Attachment: peruttu3nappainta.png added

The start and end of the error state

Changed 9 years ago by Karvjorm

Attachment: peruu3nappainta.png added

Two "keys" selections are selected but the next click undo the latest selection

Changed 9 years ago by Karvjorm

Attachment: otherkeys.png added

Here are other keys. No problem to catch them with the screenshot.

Changed 9 years ago by Karvjorm

Attachment: gameover.png added

Here is a gameover picture. One question mark is left.

comment:1 Changed 9 years ago by scottmc

Description: modified (diff)
Resolution: duplicate
Status: newclosed

This is a duplicate of #4397.

comment:2 Changed 9 years ago by axeld

Blocked By: 4397 added

Don't forget to set the "blocked by" property when setting a duplicate.

Note: See TracTickets for help on using tickets.