Opened 10 years ago

Closed 9 years ago

#4405 closed bug (fixed)

USB stops working after reboot

Reported by: mr.Noisy Owned by: mmlr
Priority: normal Milestone: R1
Component: Drivers/USB Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

USB works fine until I reboot Haiku. After restarting, any USB-device is not recognized by the system. Syslog attached.

Machine specs: Lenovo S9 MM Edition Intel Atom 270 1.6 Ghz 1 GB Ram 120 Gb HDD

Attachments (1)

syslog.txt (624 bytes) - added by mr.Noisy 10 years ago.

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by mr.Noisy

Attachment: syslog.txt added

comment:1 Changed 10 years ago by mr.Noisy

Sorry, forgot to specify: syslog obtained by connecting the usb-mouse Genius Ergo 300

comment:2 Changed 10 years ago by mmlr

Can you please provide a full syslog. One from a boot where it works and one from a reboot where it doesn't.

comment:3 Changed 10 years ago by mr.Noisy

I can't reproduce this since apm was enabled.

comment:4 Changed 9 years ago by mr.Noisy

Please close. Issue is never happens with recent revisions.

comment:5 Changed 9 years ago by anevilyak

Resolution: fixed
Status: newclosed

Thanks for the note!

Note: See TracTickets for help on using tickets.