Opened 10 years ago

Closed 10 years ago

#4449 closed bug (duplicate)

R1A1: block notifier/writer kdl

Reported by: Disreali Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #2845 Blocking:
Has a Patch: no Platform: All

Description

I was running Haiku R1A1 hrev32991 in VirualBox 3.0.4. I had Virtualbox in the background for a minute or two and whan I went back to it, Haiku had crashed. mmlr tried to help debug and said to submit a ticket. I am attaching kdl screenshots.

Attachments (2)

haiku-r32991-vbx_mystery_crash_area_0x12.jpg (199.1 KB ) - added by Disreali 10 years ago.
haiku-r32991-vbx_crash_BOM.jpg (190.9 KB ) - added by Disreali 10 years ago.

Download all attachments as: .zip

Change History (4)

by Disreali, 10 years ago

comment:1 by Disreali, 10 years ago

Summary: R1A1 mystery kdlR1A1: block notifier/writer kdl

After more consultation it seems this is a duplicate of #2845 and should be closed.

comment:2 by anevilyak, 10 years ago

Blocked By: 2845 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.