Opened 10 years ago

Closed 10 years ago

#4505 closed bug (fixed)

System Requirements mismatch between 2 docs

Reported by: shinta Owned by: nielx
Priority: normal Milestone: R1
Component: Documentation Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

In Release Notes, System Requirements is: Minimum memory required is 128MB. If compiling Haiku within itself, 1GB of memory is recommended. Haiku has been tested to work on CPU's as slow as a Pentium II 400MHz, and requires as little as 600MB of drive space.

On the other hand, FAQ says Haiku will run on a Pentium or better CPU with 64MB of RAM, 500MB of storage space and a VESA compliant video card. However, for a satisfactory user experience, we recommend at least a Pentium III with 256MB of RAM and 2GB of storage space.

They should be same.

# Congratulation on releasing alpha 1!

---

SHINTA (Bug No.22)

Change History (3)

comment:1 Changed 10 years ago by shinta

(Memo: not No.22, but 23)

comment:2 Changed 10 years ago by koki

Changed the FAQ to be consistent with the Release Notes. Thanks SHINTA!

OK to close.

comment:3 Changed 10 years ago by mmadia

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.