Opened 10 years ago

Closed 9 years ago

#4508 closed bug (duplicate)

Screen resolution problem with intel GM965/GL960

Reported by: Kike Owned by: axeld
Priority: normal Milestone: R1
Component: Drivers/Graphics/intel_extreme Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

Still is present bug resolution GM965/GL960 Intel graphics card. My laptop is a Sony Vaio, model VGN-330FE, shows me a resolution of 1024 * 768, don't let me change it, besides the screen is shifted to the left.

Version (Haiku R1 Alpha 1)

Change History (6)

comment:1 Changed 10 years ago by anevilyak

Component: Audio & VideoDrivers/Graphics/intel_extreme
Owner: changed from marcusoverhagen to axeld

comment:2 Changed 10 years ago by axeld

Can you please retest with a revision newer or equal than hrev33652?

comment:3 Changed 9 years ago by mmadia

Platform: x64x86-64

comment:4 Changed 9 years ago by bonefish

Platform: x86-64x86

comment:5 Changed 9 years ago by Disreali

This looks to be a duplicate of ticket:3484

comment:6 Changed 9 years ago by mmadia

Resolution: duplicate
Status: newclosed

Thanks for the heads up!

Note: See TracTickets for help on using tickets.