Opened 10 years ago

Closed 7 years ago

Last modified 11 months ago

#4529 closed bug (invalid)

[bug] R 1 a stucks while booting

Reported by: Angbor Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking: #4528
Has a Patch: no Platform: All

Description

Ive tried to start the Haiku from DVD to install it to a small partition, but it doesnt start at all and stucks with a interrupterror.

Specs: Mainboard: MSI MS-7358 (branded for Medion) with a Intel P35 Chipset CPU: Intel Q6600 Grafics: NVidia GF8500 GT

Attachments (1)

DSC00165_2.JPG (123.9 KB) - added by Angbor 10 years ago.

Download all attachments as: .zip

Change History (7)

Changed 10 years ago by Angbor

Attachment: DSC00165_2.JPG added

comment:1 Changed 10 years ago by anevilyak

Blocking: 4528 added

(In #4528) Duplicate of #4529.

comment:2 Changed 9 years ago by jackburton

Could have been fixed with recent usb changes ?

comment:3 Changed 8 years ago by scottmc

Can you recheck this with a recent Haiku build? It may have been fixed recently.

comment:4 Changed 8 years ago by scottmc

Blocking: 7665 added

comment:5 Changed 7 years ago by tqh

Resolution: invalid
Status: newclosed

No feedback in three years, and this has probably been fixed by changes related to #5. Closing.

comment:6 Changed 11 months ago by waddlesplash

Blocking: 7665 removed
Note: See TracTickets for help on using tickets.