Opened 10 years ago

Last modified 11 days ago

#4563 assigned bug

nVidia GeForce 8400M GS: correct resolution is not set, but is available in screen settings

Reported by: kwurzel Owned by: nobody
Priority: normal Milestone: R1
Component: System/Boot Loader Version: R1/alpha1
Keywords: Cc:
Blocked By: #7662 Blocking:
Has a Patch: no Platform: All

Description

I'm using a nVidia GeForce 8400M GS on a Dell XPS M1330 laptop. Haiku runs just fine on it, however, the wrong resolution is used. The screen is 1280*800, which is available from the screen settings, but Haiku sets 1024*768 by default.

I don't know if I'm running VESA or not; the (shortened) syslog is attached. Please let me know if you need additional info!

Attachments (2)

syslog_shortened (3.2 KB) - added by kwurzel 10 years ago.
Shortened output of /var/log/syslog
syslog (90.4 KB) - added by kwurzel 10 years ago.
full syslog

Download all attachments as: .zip

Change History (9)

Changed 10 years ago by kwurzel

Attachment: syslog_shortened added

Shortened output of /var/log/syslog

comment:1 Changed 10 years ago by anevilyak

The full syslog would be helpful but you're using VESA in any case, there is currently no accelerated driver for G80 and up cards at this point.

Changed 10 years ago by kwurzel

Attachment: syslog added

full syslog

comment:2 Changed 10 years ago by kwurzel

Okay, I attached the full syslog. Do you need anything else, listdev or listusb?

comment:3 Changed 9 years ago by modeenf

Component: Drivers/GraphicsDrivers/Graphics/nVidia

comment:4 Changed 8 years ago by scottmc

Blocking: 7662 added

comment:5 Changed 7 years ago by diver

Component: Drivers/Graphics/nVidiaSystem/Boot Loader

comment:6 Changed 2 years ago by axeld

Owner: changed from axeld to nobody
Status: newassigned

comment:7 Changed 11 days ago by waddlesplash

Blocked By: 7662 added
Blocking: 7662 removed
Note: See TracTickets for help on using tickets.