Opened 10 years ago

Closed 10 years ago

#4564 closed bug (duplicate)

Installer hangs during initial boot eee-pc 900

Reported by: jeroenus Owned by: axeld
Priority: normal Milestone: R1
Component: Drivers/Disk Version: R1/alpha1
Keywords: Cc: nil0lab@…
Blocked By: #3933 Blocking:
Has a Patch: no Platform: x86

Description

Similar to ticket #4558.

Model computer is an Asus EeePC 900. I downloaded the R1/alpha1 installer and dd'ed it to an SD card. Booting halts after the first 4 icons have lit up. Attached is a photo of the debug output.

Attachments (1)

Eeek.jpg (296.1 KB ) - added by jeroenus 10 years ago.

Download all attachments as: .zip

Change History (4)

by jeroenus, 10 years ago

Attachment: Eeek.jpg added

comment:1 by nil0lab, 10 years ago

Cc: nil0lab@… added
Summary: Installer hangs during initial bootInstaller hangs during initial boot eee-pc 900

I have exactly the same error on my Asus eee-pc 900.

I'm booting off USB

I've verified the USB drive is byte-for-byte identical with the image file I downloaded...

# md5sum haiku-r1alpha1.image cf1e47c1efb779c65b42e2115819ce8c haiku-r1alpha1.image

I've tried it with both USB as first boot device, USB as only boot device (both internal flash drives disabled), and with the explicit device (F12) option.

Nil

comment:2 by nil0lab, 10 years ago

Platform: Allx86

It also hangs in debug mode like in jeroenus snapshot. And also if I turn on all safe mode options.

comment:3 by axeld, 10 years ago

Blocked By: 3933 added
Component: - GeneralDrivers/Disk
Resolution: duplicate
Status: newclosed

Duplicate of #3933.

Note: See TracTickets for help on using tickets.