Opened 10 years ago

Closed 17 months ago

#4588 closed bug (fixed)

Volume info window in Tracker is too small to show capacity, which is truncated

Reported by: jckarter Owned by: nobody
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

How to reproduce:

  • Right-click on a volume on the Tracker desktop and choose "Get Info".

Experienced behavior:

  • The "Capacity:" line is displayed truncated, e.g. "Capacity: 599.5 MB (534.1 M...d -- 65.4 MB free)" because the info window is too small and cannot be resized.

Expected behavior:

  • The info window should be sized so that the entire "Capacity:" line is visible.

Attachments (1)

Screen shot 2009-09-19 at 9.50.05 PM.png (14.3 KB) - added by jckarter 10 years ago.
Screenshot of volume info window with truncated capacity line

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by jckarter

Screenshot of volume info window with truncated capacity line

comment:1 Changed 7 years ago by diver

Component: User InterfaceApplications/Tracker
Owner: changed from stippi to axeld

comment:2 Changed 2 years ago by axeld

Owner: changed from axeld to nobody
Status: newassigned

comment:3 Changed 17 months ago by Janus

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.