Opened 10 years ago

Closed 10 years ago

#4595 closed bug (duplicate)

Missing big_synth.sy

Reported by: humdinger Owned by: korli
Priority: normal Milestone: R1
Component: Servers/midi_server Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is hrev33154.

As user farvardin noticed, MidiPlayer won't play midi files because apparently the bigsynth.sy is missing. See output from Terminal:

~> MidiPlayer /boot/home/Desktop/bor_ps3.mid
[midi] UNIMPLEMENTED status_t BPrivate::BSoftSynth::LoadInstrument(int16)
fluidsynth: error: Unable to open file "/boot/system/data/synth/big_synth.sy"
fluidsynth: error: Couldn't load soundfont file
fluidsynth: error: Failed to load SoundFont "/boot/system/data/synth/big_synth.sy"
error in fluid_synth_sfload

Or is there more missing than the soundfont?

Change History (2)

comment:1 by kvdman, 10 years ago

This is a duplicate of #1357 & #2897

I've looked around for an MIT licensed font, and believe this is:

http://ftp.de.debian.org/debian/pool/main/f/fluid-soundfont/

comment:2 by humdinger, 10 years ago

Resolution: duplicate
Status: newclosed

OK, thanks Karl.
So, apparently a dupe of #1357.

Note: See TracTickets for help on using tickets.