Opened 10 years ago

Closed 10 years ago

#4597 closed bug (invalid)

mailing list tab not updating

Reported by: luroh Owned by: haiku-web
Priority: normal Milestone: R1
Component: Website/CMS Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

On http://haiku-os.org, it looks like the 'Development Mailing List' tab in the 'WHAT'S NEWS IN HAIKU DEVELOPMENT' section is lagging quite a bit.

Change History (3)

comment:1 by koki, 10 years ago

The feeds are not updated in real-time, plus there is the effect of the Drupal cache. So the delay you are seeing is not a bug.

comment:2 by luroh, 10 years ago

Ok, I see. Feel free to close.

comment:3 by umccullough, 10 years ago

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.