Opened 10 years ago

Closed 10 years ago

#4617 closed bug (duplicate)

Tracker freezes while on desktop are +10 files and icons are set to big

Reported by: streak Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/alpha1
Keywords: Cc:
Blocked By: #4778 Blocking:
Has a Patch: no Platform: x86

Description

I spotted strange tracker "freezing" behavior while set desktop icons to "64x64" and while i have more than +10 files on the desktop [ *.zip ]. Restarting not helps. Only thing that helps is to delete files from desktop [ via terminal ], otherwise everytime you boot haiku, tracker will freeze after loading.

Change History (3)

comment:1 Changed 10 years ago by streak

Summary: Tracker freezes while on desktop is +10 files and icons are set to bigTracker freezes while on desktop are +10 files and icons are set to big

comment:2 Changed 10 years ago by axeld

Blocked By: 4778 added

This seems to be a duplicate of #4778, please try with hrev33598 or higher, and reopen this bug if necessary.

comment:3 Changed 10 years ago by axeld

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.