Opened 10 years ago

Closed 10 years ago

#4640 closed bug (duplicate)

menus are not navigatable with keyboard

Reported by: BackwardsDown Owned by: stippi
Priority: normal Milestone: R1
Component: User Interface Version: R1/alpha1
Keywords: Cc:
Blocked By: #1621 Blocking:
Has a Patch: no Platform: All

Description

Reproduction: Open a menu (right click, deskbar, etc). Hold your mouse on a not-expandable entry and try to navigate trough the menu with the keyboard. You can't, because the highlighted option snaps back directly.

Also when using the up/down arrows when the mouse is not in the same column (see screenshot) the up/down arrows are working correctly, but as soon as you go right, you cant go back to the left anymore (using the keyboard).

What is expected: I expect to be able to browse through any menu with the keyboard without worrying where my mouse is.

Attachments (1)

screenshot1.png (207.1 KB) - added by BackwardsDown 10 years ago.
Screenshot of the problem, navigating right and then left with the keyboard wont work

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by BackwardsDown

Attachment: screenshot1.png added

Screenshot of the problem, navigating right and then left with the keyboard wont work

comment:1 Changed 10 years ago by anevilyak

Blocked By: 1621 added
Resolution: duplicate
Status: newclosed

Duplicate of ticket #1621.

Note: See TracTickets for help on using tickets.