Opened 13 years ago

Closed 12 years ago

#467 closed bug (fixed)

[Tracker] Segment violation

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by nielx)

Tracker crashed when i changed font settings and killed tracker using vulcan death grip. Don't know how to reproduce it yet. Tested with rev17101 under vmware.

Attachments (1)

tracker.PNG (62.8 KB ) - added by diver 13 years ago.
back trace

Download all attachments as: .zip

Change History (5)

by diver, 13 years ago

Attachment: tracker.PNG added

back trace

comment:1 by korli, 13 years ago

bug_group: developers

comment:2 by nielx, 12 years ago

Component: - Applications- Applications/Tracker
Description: modified (diff)
Platform: All

Move to the proper component.

comment:3 by diver, 12 years ago

I think this one could be closed, as i never seen it again and Tracker changed since those times a lot. We could always reopen it, if someone manage to reproduce it.

comment:4 by axeld, 12 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.