Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#468 closed bug (fixed)

pressing CAD in vmware freeze input

Reported by: diver Owned by: korli
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

After pressing control+alt+insert (vmware analog of control+alt+delete) i can't no longer move my mouse or use keyboard. I think this may be related to recent changes to team monitor as it worked yesterday. Tested with rev17101 under vmware.

Change History (9)

comment:1 Changed 13 years ago by korli

I applied a fix in revision 17102, untested. Could you check ?

comment:2 Changed 13 years ago by korli

Resolution: fixed

comment:3 Changed 13 years ago by korli

Status: newclosed

comment:4 Changed 13 years ago by diver

Status: closedreopened

comment:5 Changed 13 years ago by diver

Resolution: fixed

comment:6 Changed 13 years ago by diver

(In reply to comment #1)

I applied a fix in revision 17102, untested. Could you check ?

Now i have this freeze after several i press CAD several times (closing team monitor) Reproduced several times already, reopening bug.

comment:7 Changed 13 years ago by korli

Status: reopenedclosed

comment:8 Changed 13 years ago by korli

I reproduced, input_server was crashing because the window field wasn't NULL although the window was deleted. Fixed in revision 17128.

comment:9 Changed 13 years ago by korli

Resolution: fixed
Note: See TracTickets for help on using tickets.