Opened 10 years ago

Closed 10 years ago

#4677 closed bug (duplicate)

Pulse replicants are missing the replicant handles and cannot be removed from desktop

Reported by: StephaneCharette Owned by: stippi
Priority: normal Milestone: R1
Component: User Interface Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

1) Start the Pulse application. (Deskbar -> Demos -> Pulse) 2) Drag one of the CPU digits/replicants onto the desktop 3) Note the embedded replicant doesn't have a handle and cannot be removed; left-click and right-click both disable the CPU, does not provide the option of removing the replicant

(Sorry if my use of the terminology is wrong, I'm new to Haiku.)

Please see attached screenshot.

Attachments (1)

Screenshot.png (8.9 KB) - added by StephaneCharette 10 years ago.
screenshot of Pulse with the replicant that cannot be removed

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by StephaneCharette

Attachment: Screenshot.png added

screenshot of Pulse with the replicant that cannot be removed

comment:1 Changed 10 years ago by mmadia

Resolution: duplicate
Status: newclosed

duplicate of #4244

Note: See TracTickets for help on using tickets.