Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4703 closed bug (duplicate)

[Tracker] Update file size and attributes of new files.

Reported by: mpanasyuk Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/alpha1
Keywords: Cc:
Blocked By: #2796 Blocking:
Has a Patch: no Platform: All

Description

Don't know if it's a bug or missing feature. Tracker updates info only for files created before the folder was opened.

How to reproduce:

1) Open existing or create new folder. 2) Set folder view to List View. 3) In this folder create some file (ex. StyledEdit text file). 4) Change this file (add some text and save changes).

Note that in Tracker window there are no changes, file size still 0 bytes and Modified time still old.

Close folder and open it again. Now file size and modified time are updated and will update realtime after any change.

Haiku R1/alpha1 (Revision 32975)

Attachments (1)

004.png (37.2 KB ) - added by mpanasyuk 10 years ago.
screenshot

Download all attachments as: .zip

Change History (4)

by mpanasyuk, 10 years ago

Attachment: 004.png added

screenshot

comment:1 by mpanasyuk, 10 years ago

Component: - GeneralApplications/Tracker
Owner: changed from nobody to axeld

comment:2 by humdinger, 10 years ago

Blocked By: 2796 added
Resolution: duplicate
Status: newclosed

Although having a bit more general info, this is a duplicate of #2796. I close it a dup, or should the older ticket be marked as dup of this one?

comment:3 by axeld, 10 years ago

Version: R1/pre-alpha1R1/alpha1

When you set something as duplicate, it's already mentioned in that ticket; no need for another comment. I think I understand #2796 better than this one, as the "New Template" thing is actually mentioned :-)

Note: See TracTickets for help on using tickets.