Opened 10 years ago

Closed 9 years ago

#4728 closed bug (invalid)

[ShowImage] High Quality Zoom option isn't working properly

Reported by: mpanasyuk Owned by: leavengood
Priority: normal Milestone: R1
Component: Applications/ShowImage Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Sometimes (quite often) an image is as if it was zoomed without this option enabled.

Revision 32975

Change History (2)

comment:1 by axeld, 10 years ago

Just a general note: could you make sure to use a reasonably new revision before reporting bugs? Even the alpha was out for more than two weeks when you filed that report.

Anyway, I can't reproduce this problem. Are you anything in particular to reproduce it even quite often? And does that still happen with a current revision?

comment:2 by axeld, 9 years ago

Resolution: invalid
Status: newclosed

We don't even use our own scaling algorithm anymore.

Note: See TracTickets for help on using tickets.