Opened 10 years ago

Closed 10 years ago

#4786 closed bug (fixed)

Terminal won't display text correctly with 'Glyph hinting' off

Reported by: olaf Owned by: jackburton
Priority: normal Milestone: R1
Component: Applications/Terminal Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

If you turn 'Glyph hinting' off in the Preferences -> Appearance -> Antialiasing window, it causes problems with the Terminal application. After about the 20th character typed, the cursor will block view of what you're typing. You cannot see what you're typing in the terminal. This is with the default fonts, sizes, etc.

My hardware is an Acer Aspire One AOA150. This bug has been in there since R1A1.

Change History (1)

comment:1 by jackburton, 10 years ago

Resolution: fixed
Status: newclosed

This was caused by Terminal using the be_plain_font instead of be_fixed_font, and was fixed in hrev33945.

Note: See TracTickets for help on using tickets.