Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#480 closed bug (fixed)

moving Workspaces leaves artefacts

Reported by: johndrinkwater Owned by: axeld
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc: diver
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Steps to reproduce,

Set the background to an image (i'm using some fullscreen jpgs) Load Workspaces Drag the window horizontally to the left. You'll see orange pixels "leftover" from the redraw.

This doesnt happen without a background image set

Change History (7)

comment:1 Changed 13 years ago by diver

Cc: diver added

comment:2 Changed 13 years ago by leavengood

Could not reproduce on R5, must be a Haiku-specific bug, more than likely in the app_server.

comment:3 Changed 13 years ago by korli

bug_group: developers

comment:4 Changed 13 years ago by axeld

Resolution: fixed

comment:5 Changed 13 years ago by axeld

This has been fixed in the mean time.

comment:6 Changed 13 years ago by axeld

Status: newclosed

comment:7 Changed 13 years ago by johndrinkwater

Confirmed on hrev17629, can no longer reproduce, closing.

Note: See TracTickets for help on using tickets.